Posts not displaying

Home Support Blog Kit Pro Posts not displaying

This topic contains 5 replies, has 2 voices, and was last updated by  WP Charms 6 days, 7 hours ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3739

    Katy Beasley
    Participant

    Hi there

    I just posted a new post to my website but the content is not displaying. The title, date, categories and author display fine just none of the text.
    All posts added before your theme are displaying correctly.

    Any help appreciated.

    Many thanks
    Katy

    #3740

    WP Charms
    Keymaster

    Hi Katy,

    Can you please provide us your site URL?

    #3741

    Katy Beasley
    Participant

    Hi there

    Yes of course… https://juradevelopment.co.uk/agm-2019/

    Thanks
    Katy

    #3745

    WP Charms
    Keymaster

    Hi Katy,

    It looks like there is no content on main editor of this page. Probably, there is only excerpt.

    Can you please verify it once on your admin panel?

    #3755

    Katy Beasley
    Participant

    Hi there,

    The content is definitely there in a classic block. Just not displaying unfortunately.

    #3756

    WP Charms
    Keymaster

    Hi Katy,

    Can you please provide us temporary wp-admin login of your site?

    Please do not post any login credentials here.

    Kindly click here to Contact Us page and send message from there.

    Thank you.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.